Requirements

The IOpipe Logger Plugin requires the following library versions:

About Logging

The logger plugins allow you to send your logs directly to IOpipe, and view in your IOpipe dashboard.

NOTE - enabling the Logger plugin will add significant overhead to your function invocations.  It is only recommended to use this while actively developing or debugging, or in functions that are not latency sensitive.

Using Logger Plugin with Node.js

See the Node.js Logger Plugin documentation for usage instructions.
https://github.com/iopipe/iopipe-js-logger

Using Logger Plugin with Python

See the Python library documentation for usage instructions.
https://github.com/iopipe/iopipe-python#logger-plugin

Did this answer your question?